
 

 

 

. 

 

 
  

  

        SDL Group 

http://www.sdl.com 

 

SDL 
Tridion 

SDL Trados Studio 2014 SP2 

Release Notes  

 
November 2014  

 

http://www.sdl.com/


 

 

   

 

 

   

       Contents  

       3    SDL Trados Studio Overview                

       4    What’s New in Studio 2014 SP2? 

       4    Flexible network licensing 

       4    Enhanced MultiTerm integration 

       5    Edit the source segments for all supported file types 

       5    Option to sort translation memory (TM) results by date 

       5    Tag Verifier now available as a global setting 

       6    Alphanumeric strings added to the list of recognized  

       6    SDLXLIFF files now always included in the return package 

       7    Text replacement penalty also applied to acronyms and alphanumeric 

strings 

       7    Option to process newer Adobe InDesign/InCopy CC files 

       8    Enhanced language support 

       8    Improved word count and search logic for a set of apostrophes and 

hyphens 

     10    Licensing                                                                                                              

     11    Installation                                                                                                   

     11    Prerequisites 

     12    Installing and upgrading to Studio 2014 SP2 

     14    Compatibility  

     14    Previous Studio versions 

     15    SDL Passolo 

     15    MultiTerm Desktop 

     15    SDL server software 

     15    SDL enterprise software 

     16    Adobe InDesign and InCopy CC 

     16    Adobe FrameMaker 

     17    Supported Releases 

     18    Localization 

     19    Resolved Issues 

     23    Known Issues 

     25    Further Information 

           

     

 



 

 

   

 

Copyright Information – SDL Trados Studio 

Copyright © 2000-2014 SDL Group. 

 

Nothing contained herein may be reproduced, copied, modified or adapted, without the prior written consent of SDL 

Group. 

SDL Group means SDL PLC. and its subsidiaries. All intellectual property rights contained herein are the sole and 

exclusive rights of SDL Group. All references to SDL or SDL Group shall mean SDL PLC. and/or its subsidiaries 

details of which can be obtained upon written request. 

All rights reserved. Unless explicitly stated otherwise, all intellectual property rights including those in copyright in the 

content of this documentation are owned by or controlled for these purposes by SDL Group. Except as otherwise 

expressly permitted hereunder or in accordance with copyright legislation, the content of this site, and/or the 

documentation may not be copied, reproduced, republished, downloaded, posted, broadcast or transmitted in any way 

without the express written permission of SDL. 

SDL Trados Studio, SDL MultiTerm Desktop, SDL MultiTerm Online, SDL Studio GroupShare, Perfect Match, SDLX, 

SDL Passolo, TranslationZone, SDL Translator's Workbench, SDL TagEditor, QuickPlace, AutoSuggest, SDL 

BeGlobal and GlobalConnect are registered trademarks of SDL Group. All other trademarks are the property of their 

respective owners. The names of other companies and products mentioned herein may be the trademarks of their 

respective owners. Unless stated to the contrary, no association with any other company or product is intended or 

should be inferred.  

This product may include open source or similar third-party software, details of which can be found by clicking the 

Acknowledgments section.  

Although SDL Group takes all reasonable measures to provide accurate and comprehensive information about the 

product, this information is provided as-is and all warranties, conditions or other terms concerning the documentation 

whether express or implied by statute, common law or otherwise (including those relating to satisfactory quality and 

fitness for purposes) are excluded to the extent permitted by law.  

To the maximum extent permitted by law, SDL Group shall not be liable in contract, tort (including negligence or 

breach of statutory duty) or otherwise for any loss, injury, claim liability or damage of any kind or arising out of, or in 

connection with, the use or performance of the Software Documentation even if such losses and/or damages were 

foreseen, foreseeable or known, for: (a) loss of, damage to or corruption of data, (b) economic loss, (c) loss of actual 

or anticipated profits, (d) loss of business revenue, (e) loss of anticipated savings, (f) loss of business, (g) loss of 

opportunity, (h) loss of goodwill, or (i) any indirect, special, incidental or consequential loss or damage howsoever 

caused.  

Information in this documentation, including any URL and other Internet Web site references, is subject to change 

without notice. Without limiting the rights under copyright, no part of this may be reproduced, stored in or introduced 

into a retrieval system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, 

or otherwise), or for any purpose, without the express written permission of SDL Group. 
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 Sharpziplib and Spring.net distributed under GNU General Public License version 3 with restrictions 
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 Log4Net, Xalan and Xerces distributed under Apache License version 2.0 

 Wix distributed under Common Public License version 1.0 

 SQLite which is public domain and requires no license for this distribution 

http://www.gnu.de/documents/lgpl-3.0.en.html
http://www.fsf.org/licensing/licenses/gpl.html
http://www.apache.org/licenses/LICENSE-2.0
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SDL Trados Studio Overview 
SDL Trados Studio 2014 enables organizations to manage effectively all aspects of translation 

projects. SDL Trados Studio 2014 incorporates project management, computer-aided translation 

(CAT) as well as terminology management tools for project managers, translators, editors, 

proofreaders, terminologists and other language professionals. Studio groups these 

functionalities in easy-to-use views which you can arrange to look and work the way that you 

prefer.  

For more information on SDL Trados Studio 2014, refer to the Online Help, user guides and 

videos. 

 

The Freelance and Starter versions of SDL Trados Studio 2014 cannot run on a domain-based 

network. This is the intended behavior for these two versions. If you wish to run Studio 2014 on a 

domain-based network, work with the Express, Professional or the Studio Workgroup version.  

For more information, see http://www.sdl.com/en/language-technology/products/translation-

memory/ 

 

SDL product names 

Within the documentation, we refer to the following SDL products in short form: 

 SDL Trados Studio – Studio 

 SDL Studio GroupShare – GroupShare 

 SDL MultiTerm Desktop – MultiTerm Desktop 
 

For more information about Studio, see http://www.sdl.com/products/sdl-trados-studio/ 

 

Disclaimer 

SDL provides SDL Trados Studio 2014 SP2 “as is”. You use SDL Trados Studio 2014 SP2 at 

your own risk.  

SDL cannot take any responsibility for any kind of damage that may occur as a result of using 

SDL Trados Studio 2014 SP2. 

 

 

 

 

 

 

 

 

http://www.sdl.com/en/language-technology/products/translation-memory/
http://www.sdl.com/en/language-technology/products/translation-memory/
http://www.sdl.com/products/sdl-trados-studio/
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What’s New in Studio 2014 SP2? 
Studio 2014 SP2 includes the new features and functionality below: 

 

1. Flexible network licensing 

This release includes a new network licensing system based on third-party technology from 

SafeNet. The new licensing mechanism provides an enhanced licensing robustness for a wide 

range of different network topologies. It also improves your licensing workflow to ensure more 

flexible deployments in networks and distributed scenarios. 

 

Studio continues to use the legacy Nalpeiron-based system for both single-user activations and 

network licenses. This ensures a smooth transition to the SafeNet licensing scheme. 

 

For information on migrating to the new network licensing technology, contact SDL Support: 

 If you have a Support and Maintenance contract, go to your SDL Account at 
https://oos.sdl.com and log a support request via Support & Education > Support.  

 If you do not have a Support and Maintenance contract, go to the Knowledge Base at 
http://kb.sdl.com and log your request via Solution Finder > Licensing Problems > I 
use SDL Trados Studio 2014 SP2. 

 

 

2. Enhanced MultiTerm integration 

2.1. Java-based technology dependency removed to improve performance and 

robustness when working with terminology 

Starting with this release, Studio uses new technology for the integration with MultiTerm.  

This ensures a faster, smoother and more robust experience when adding and editing 

terminology entries from Studio.  

 

2.2. Option to delete termbase entries from within Studio 

The Termbase Viewer window in the Editor view now contains an extra button -  Delete this 

Entry.  

This enables you to delete entries from the active termbase without having to open it in 

MultiTerm and delete the entry from there.  

 

2.3.  Quick Add New Term option to add a term in one go 

In addition to the Add New Term option, Studio 2014 SP2 now includes an extra option for 

adding and sending a term pair to a termbase in one go – the Quick Add New Term option.  

Quick Add New Term saves terms that you select from the Editor, without requiring you to edit 

in the Termbase Viewer window.  

Use Quick Add New Term when you want to populate your termbase quickly, without filling in 

the available term fields and without manually hitting the Save Entry button.  

Continue to use Add New Term if you want to edit term fields such as definition or context 

before saving the term. 

https://oos.sdl.com/asp/products/ssl/account/
https://oos.sdl.com/
http://kb.sdl.com/?cid=23&tab=sf
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3. Edit the source segments for all supported file types 

Previously, you could only edit the source content for Microsoft Word, Excel and PowerPoint 

files. Studio 2014 SP2 now allows you to edit the source segments for all document file types 

(except the legacy SDLX ITD format) so that you can make small changes to the source text in 

the Editor view. 

 

Source editing is now only restricted for: 

 locked segments 

 documents that are part of a project package for which source editing has been disabled  

 documents containing tracked changes or comments in the source text 

 

4. Option to sort translation memory (TM) results by date 

Studio 2014 SP2 includes a new TM search option, Show most recent translation first.  

This gives you additional control for sorting the results of your concordance searches and 

segment lookups. By default, Studio sorts TM results by match percentage value, then by last 

edited and last added translation unit.  

 

If you want to return to the old behavior, go to Project Settings/Options > Language Pairs > 

[your language pair] > Translation Memory and Automated Translation > Search and disable 

the Show most recent translation first checkbox.  

 

5. Tag Verifier now available as a global setting 

 

Previous versions of Studio required you to 

define tag verification settings for each type 

of file that you open in Studio. Starting with 

Studio 2014 SP2, the Tag check page is no 

longer present in the tree of each file type.  

                                          

Instead, to simplify working with tag 

verification, it is available as a global setting 

under File > Options > Verification > Tag 

Verifier.  

The settings that you define here now control 

how Studio runs tag verification on any type of document.  

Tag verification checks that the tags in the translated document match those in the source 

format.  
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6. Alphanumeric strings added to the list of recognized tokens  

 Studio now recognizes as tokens (placeables) any strings made up of combinations of: 

 

 

Letters (lowercase and/or UPPERCASE) 

                           +  

                      numbers 

 
 

optionally 
with 

 
 

 underscores (NAME_4001_co) 

 full stops (BV0.mxm.072.531) 

  

 

         UPPERCASE letters 

                            +   

                      dashes 

                            + 

                     numbers 

        
 
 

optionally 
with 

       
         
       
       underscores (17620-ZY8_003) 
 

 

Conditions 

To be recognized as alphanumeric strings, the strings: 

 must not start or end with underscores, hyphens or full stops  

 must not contain dashes and full stops at the same time 

 must contain at least one number and one letter  

 must not contain lowercase characters and dashes at the same time 

 

Instead of trying to translate such strings, Studio now automatically transfers the alphanumeric 

string from the source segment into the target segment. (This is how Studio deals with all 

recognized tokens). 

As a result, you can translate faster, especially if you are working with product catalogue and 

similar documents, where the only changes to segment text are the alphanumeric strings used.  

 

Existing TMs 

To ensure correct TM leveraging, the new alphanumeric recognition setting remains disabled for 

existing TMs.  

If you enable this new setting, re-index your TM so that Studio can fully leverage the existing 

translation units. 

To enable Alphanumeric strings recognition: 

 For an individual TM, go to Translation Memories view > select TM > Settings > Fields 
and Settings  

 For the TMs in a project, go to Projects view > Projects Settings > Language Pairs > 
[your language pair] > Translation Memory and Automated Translation > Auto-
substitution 

 For the TMs in all future projects, go to File > Options > Language Pairs > [your 
language pair] > Translation Memory and Automated Translation > Auto-
substitution 
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7. SDLXLIFF files now always included in the return package 

Previously, when running the Finalize or Generate Target Translations batch tasks before 

creating a return package, Studio only included the target files in the package.  

Starting with this release, Studio always includes the bilingual *.sdlxliff corresponding to the 

target files in the return package.  

This means that you can continue to update the returned *.sdlxliff file, without running additional 

tasks like Revert to SDLXLIFF or Export Files.  

 

8. Text replacement penalty also applied to acronyms and alphanumeric 

strings 

The Text Replacement Penalty option now covers not only custom variables but also 

alphanumeric strings and acronyms in the source text.   

 

Studio does not try to translate 

alphanumeric strings 

(NAME_4001C) or acronyms 

(EUR). Instead, it automatically 

inserts these from your source 

segment because these codes 

usually do not need to change 

during translation.   

However, if you want to show that 

the acronym or alphanumeric 

string comes from the source text 

and not from the assigned TM, 

you can apply a text replacement 

penalty to the segment that contains the alphanumeric string, acronym or custom variable.  

 

If you want to use the variables, acronyms or alphanumeric strings from the assigned TM 

instead of transferring them from the source text, disable automatic substitution from Options > 

Language Pairs > [your language pair] > Translation Memory and Automated Translation > 

Auto-substitution.  

 

9. Option to process newer Adobe InDesign/InCopy CC files 

Starting with this release, Studio includes an extra option in the Adobe InDesign and InCopy CC 

File Type settings - Process unsupported file versions. This enables Studio to open Adobe 

InDesign CC files even if the file version of Adobe InDesign/InCopy is higher than the version 

available for Studio SP2. For more information, see Adobe InDesign and InCopy CC 

Compatibility. 
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10. Enhanced language support  

Studio 2014 SP2 now features the same language support on Windows 7 and Windows 8.1.  

To achieve this, the installation for Studio SP2 on Windows 7 includes the new languages 

supported in Windows 8.1. This ensures a smoother supply chain process when using a variety 

of operating system generations.  

 

For a list of these languages, see the Supported Languages topic in the Studio online Help.  

 

11. Improved word count and search logic for a set of apostrophes and 

hyphens   

Studio 2014 SP2 uses an improved algorithm for processing words that contain certain hyphens 

and apostrophes. This improvement translates into: 

 

Higher fuzzy matches. When searching for matches in the selected TMs, Studio considers 

certain apostrophes and hyphens as separate delimiters inside the words they link together.  

This means that when comparing words where the only difference is the type of hyphen or 

apostrophe used, Studio only penalizes the difference in punctuation and not the entire word. 

This leads to better leverage and returns higher matches from the TM. 

Example: 

Assume that the following translation unit exists in your TM: 

 This is a water-proof watch.  

 Dies ist eine wasserdichte Uhr. 

Now assume you look up the following new sentence in your TM: 

 This is a splash-proof watch. 

 

Studio SP2 will correctly identify that the only difference between the source and target segment 

is the word splash. Previous versions—notably Studio 2011 and earlier versions—considered the 

entire word splash-proof to be the difference. This lowered the fuzzy match value accordingly. 

 

Lower word count. Studio SP2 treats certain apostrophes and hyphens as punctuation marks 

that link words together.  

This means that Studio counts elements like “mom’s”, “it’s” or “splash-proof” as one single word.  

 

Hyphens that follow the new logic: 

 Non-breaking hyphen  ‑ 

 Hyphen-minus  -  

 Soft hyphen ­ 

 Hyphen ‐ 

 Small hyphen minus  ‐ 

 Full width hyphen-minus－ 

 

http://producthelp.sdl.com/SDL_Trados_Studio_2014/client_en/introducing/inintroducingsdltradosstudiosupportedlanguages.htm
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Apostrophes that follow the new logic: 

 Apostrophe single quotation mark ' 

 Modifier Letter apostrophe  ʼ 

 Armenian apostrophe ՚ 

 Right single quotation mark ’ 

 Fullwidth apostrophe ’ 

 

Notes: 

Different file types may handle some of the above characters as tags and not plain text.  

In the Microsoft Word 2007-2013 file type, for instance, the soft and non-breaking hyphens are 

converted to placeholder tags. This increases the word count accordingly as tags are always 

considered to split words. 

 

Previous releases of Studio treated some of the above characters inconsistently when counting 

words. For instance, words containing apostrophe single quotation marks were counted as one 

word, whereas words with the right-single quotation mark (closing quote in Microsoft Word) were 

counted as two. So mom’s was two words, whereas mom's was one word.  

With the above change, this is now consistent. In future versions Studio, this new behavior will 

be further refined based on customer feedback and progress in fuzzy matching techniques. 

 

Important: Re-index your existing TMs before using them in Studio 2014 SP2. This synchronizes 

the TMs with the new logic for counting and matching words that contain apostrophes and 

hyphens.   

 



 

 

  

SDL Trados Studio 2014 SP2 – Release Notes                                 10 

Licensing 
You can use Studio 2014 with a softkey license based on an activation code.  

For details on how the softkey license mechanism works and how to obtain and install softkey 

licenses, see the Licensing documentation at 

http://producthelp.sdl.com/SDL_Licensing_Help_2014/client_en/SDL_Licensing_Help.htm and 

the information in the SDL Support Center at http://www.sdl.com/support/ 

Licensing Studio 2014 from Studio 2011 

If you are a Studio 2011 user upgrading to 2014 SP2 in a network-licensing scenario, update to 

Licensing Server Toolkit 1.7 (LST) to activate the Studio 2014 license. The LST 1.7 fully supports 

Studio 2011 so you can continue to use Studio 2011 with network licensing using LST 1.7. 

 

If you install Studio 2014 side-by-side with Studio 2011, you cannot use the 30-day trial in Studio 

2014. To get a trial, contact your SDL sales representative who can give you a time-limited 

activation code. If you install Studio 2014 SP2 on a computer that never had Studio 2011 on it, 

you will be able to use the 30-day trial. 

 

Studio 2011 and 2014 share the same activation code. This means that after upgrading from 

Studio 2011 to Studio 2014, you can use both Studio generations on the same computer with the 

Studio 2014 activation code. 

Licensing  2014 SP2 from Studio 2014 

If you have a Studio 2014 license, you can upgrade to Studio 2014 SP2 for free. As a service 

pack for Studio 2014, Studio 2014 SP2 shares the same activation code  

Network Licensing 

Starting with SDL Trados Studio 2014 SP2, Studio supports two licensing technologies for 

network licensing: 

 Legacy licensing technology based on Nalpeiron network licensing. This requires the 

Licensing Server Toolkit. 

 New licensing technology based on SafeNet network licensing. This requires the new 

SDL License Server Manager. 

Contact your SDL representative for consultancy on the best option for your particular 

deployment scenario. 

 

Remote Desktop connections 

When using a network license in combination with Remote Desktop Connection, you cannot run 

more than one instance of Studio on the remote workstation. This is intended behavior as the 

licenses are counted. 

http://producthelp.sdl.com/SDL_Licensing_Help_2014/client_en/SDL_Licensing_Help.htm
http://www.sdl.com/support/
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Installation 

Prerequisites 

Studio 2014 SP2 requires the following: 

 

Hardware 

 A Microsoft Windows-based PC (including Intel-based Apple Mac computers running 

Windows as an operating system) with a 1 gigahertz (GHz) or faster, 32-bit (x86) or 64-

bit (x64) processor and 2 GB RAM (32-bit) or 4 GB RAM (64-bit) 

 

 A screen resolution of 1280x1024 pixels and 256 colors or higher 

 

 2 GB of available disk space to run the application 

 

 Up to 2.5 GB of available disk space to run the Studio installer 

 

For optimum performance on 64-bit operating systems, SDL recommends a recent processor 

with dual or multi-core technology, 4GB of RAM and a screen resolution higher than 1280x1024. 

 

Operating Systems 

 Studio 2014 SP2 runs on the latest service-packed versions of Windows Vista, Windows 

7 and Windows 8. Studio also supports Windows 2003 Server, Windows 2008 Server 

and Windows 2012 Server to facilitate certain scenarios, for example, where Citrix or 

Terminal Services are used.  

To license Studio in Terminal Services scenarios, SDL recommends that you use the 

new SafeNet licensing technology. For simpler network topologies, you can continue to 

use the legacy Nalpeiron technology. Contact us for the recommended licensing 

technology for your environment. 

 

 Studio does not support earlier operating systems such as Windows 2000, Windows NT, 

Windows 98 and Windows 2003 Server pre-SP2.  

 

Microsoft has stopped support for Windows XP. As a result, we are no longer testing or 

supporting Studio on Microsoft Windows XP.  

 

We recommend that you upgrade to a newer version of Windows, or continue using the 

original Studio 2014 release (non-SP1 or SP2). If you no longer have the Studio 2014 

installer, you can find it under Archived Product Updates in your SDL Account 

 

 SDL recommends that you use the same operating system as the other users with whom 

you are sharing packages as the number of supported languages can vary depending on 

the operating system used. 
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Software 

 Studio 2014 SP2 fully supports all Microsoft Office 2000-2003 and 2007-2013 file 

formats. Studio requires Microsoft Office 2007, 2010 or 2013 for the preview and 

Microsoft Word for MS Word spell checking. 

 

Microsoft Word 2003 is the minimum requirement for processing RTF-based and PDF 

files. If you are using the real-time preview feature, SDL recommends that you use 

Microsoft 2007, 2010 or 2013 as Word 2003 may cause certain issues. You can find 

potential workarounds in the SDL Knowledge Base at http://kb.sdl.com. 

 

 For Microsoft Excel 2000-2003, Studio uses a processor to convert to Excel 2007 and 

back. For this to work correctly, install the Microsoft 2007 compatibility pack from 

www.microsoft.com/downloads. If you are using Excel 2000 or 2002/XP, save your *.xls 

files to the more recent *.xlsx format, as Studio may not be able to do this automatically.  

First save your *.xls files as .*xlsx in Excel 2000 or 2002/XP, then open the files in Studio 

and translate them as *.xlsx. After translation, use Excel to save the *.xlsx files as *.xls 

again. 

 

Browsers 

 To display the Studio online Help, make sure you are using Microsoft Internet Explorer 7 

or later.  

 

 If you access the Help directly in a browser instead of clicking the Help button inside 

Studio, you can also use Mozilla Firefox 3 and above, Safari 4 or any version of Google 

Chrome.  

 

For more information on the prerequisites for installing Studio 2014 SP2, see the Studio 2014 

Installation Guide. 

Installing and upgrading to Studio 2014 SP2 

When installing Studio, make sure that you have administrator rights and that no other software 

is running. 

You can find a full list of the software, including third-party software installed with Studio in the 

Studio 2014 Installation Guide at 

www.producthelp.sdl.com/SDL_Trados_Studio_2014/client_en/Guides/StudioClient_Installation_

en.pdf 

You can download the Studio 2014 SP2 installer from your SDL Account: 

http://oos.sdl.com/asp/products/ssl/account 

 

Studio 2014 SP2 installation 

Studio 2014 SP2 installs side-by-side with previous major versions of Studio. However, as a 

service pack for 2014, Studio 2014 SP2 installs on top of previous 2014 versions and cannot run 

alongside them.  

 

http://kb.sdl.com/
http://www.microsoft.com/downloads
http://www.producthelp.sdl.com/SDL_Trados_Studio_2014/client_en/Guides/StudioClient_Installation_en.pdf
http://www.producthelp.sdl.com/SDL_Trados_Studio_2014/client_en/Guides/StudioClient_Installation_en.pdf
http://oos.sdl.com/asp/products/ssl/account/
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Studio keeps all the configurations set in your 2014 version when you upgrade to Studio 2014 

SP2. If you plan to install and use Studio 2011 and 2014 SP2 side-by-side, install Studio 2011 

first.  

If using a license server, you may need to reconnect to your license server after upgrading.  

See http://kb.sdl.com for the latest information on installation issues and their resolutions. 

 

SDL Passolo Essential not included in the installer 

The Studio client installer no longer includes SDL Passolo Essential. Instead, Passolo Essential 

is available as a separate download on the SDL Account area: 

http://oos.sdl.com/asp/products/ssl/account 

Installing Studio 2014 SP2 does not remove an existing Passolo installation. If you install a 

different edition of Passolo after installing Passolo Essential, the two editions run alongside. 

http://kb.sdl.com/
http://oos.sdl.com/asp/products/ssl/account/
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Compatibility 

Previous Studio versions 

Studio 2014 SP2 can run alongside previous versions of Studio. However, as a service pack for 

2014, Studio 2014 SP2 installs on top of previous Studio 2014 versions and cannot run 

alongside it.  

 

Studio 2011 

All versions of Studio 2014 and Studio 2011 have the same project and package format.  

Studio 2014 SP2 automatically converts 2009 projects to Studio 2014 when you open them for 

the first time in Studio 2014 SP2. 

 

Studio 2009 

You can send translation packages back and forth between 2009 SP3 and 2014 SP2.  

To create packages in Studio 2014 SP2 that you can open in 2009 SP3, go to the Projects view 

and select Home tab > Create Studio 2009 Project Package.  

 

Note: Before creating 2009 packages, make sure that your SDLXLIFF file type settings embed 

the source files so that you can still edit file types that not supported in 2009. To do this, set the 

embedding to 100 MB under the File Types > SDLXLIFF > General settings.  

SDL recommends that you change this setting in the project template (or default template via 

File Menu > Options) before creating the project. 

 

In Studio 2014 SP2, you can create, work and return Studio 2009 packages that include INX, 

Java properties, PDF or Open Office files. You can also upgrade these to Studio 2014 format. 

However, you cannot save as target or preview such files as Studio 2014 uses later versions of 

these file types that are not backward compatible for previewing or saving as target. 

 

SDL recommends that you keep both Studio 2009 and Studio 2014 side-by-side so that you can 

flexibly plug into the different supply chains as required and that you finish ongoing projects in 

the version in which they were created. This means it is better to finish running projects in Studio 

2009 before switching to Studio 2014. 

 

SDL Trados 2007 

You can also install Studio 2014 SP2 alongside SDL Trados 2007.  

 

Studio 2014 SP2 also contains its own version of the SDL Trados 2007 infrastructure so all use 

cases that require SDL Trados 2007 still work even if you do not have SDL Trados 2007 

installed. 
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Studio 2014 SP2 supports the following:  

 S-Tagger 

 ITD 

 TTX 

 Upgrading TMW 

 Upgrading MDB 

For extensive information on backward compatibility and upgrading TMs, see to the online Help 

and the Studio 2014 SP2 Migration Guide, which is included in the Welcome view > MORE 

RESOURCES tab. 

SDL Passolo 

Studio 2014 SP2 is compatible with SDL Passolo 2011 SP9 and SDL Passolo 2015. 

MultiTerm Desktop 

You can use both MultiTerm 2011 and MultiTerm Desktop 2014 SP2 on the same computer as 

Studio 2014 SP2. SDL recommends that you use MultiTerm Desktop 2014 SP2 to make full use 

of the new Java-less terminology editing.  

If you install Studio 2014 SP2 and have MultiTerm 2014 installed, upgrade MultiTerm to the 2014 

SP2 version to be able to use both applications in tandem. 

SDL server software  

Studio 2014 SP2 is compatible with all versions of GroupShare 2014 and GroupShare 2011 (TM 

Server, MultiTerm Server and Project Server). 

SDL enterprise software 

Studio 2014 SP2 is compatible with all bilingual files and packages created in any version of: 

 SDL TeamWorks 2007-2011 

 SDL WorldServer 9.x and 10.x  

 SDL TMS 2011  
 

Note: SDL TMS may extract the content of your files slightly differently than Studio. This is 

because SDL TMS may still be using the previous update of the Filters at the release of Studio 

2014 SP2.  

 

SDL TMS will release an update to match Studio’s current default content extraction settings. 

Until then, you can manually configure the SDL TMS Content Types settings to synchronize the 

content extraction logic.  
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Adobe InDesign and InCopy CC 

Studio can now open any IDML and ICML files, even if the file version of Adobe InDesign/InCopy 

CC is higher than the version that was current at the release of Studio 2014 SP2. To ignore the 

file version and enable this compatibility, activate the new Process unsupported file versions 

option available on the Common page of these two File Types settings. 

 

Note: You use this option at your own risk. SDL cannot take any responsibility for any issues that 

may arise when processing Adobe files with unsupported versions. 

Adobe FrameMaker 

Studio 2014 SP2 supports Adobe FrameMaker 8.x, 9.x, 10.x, 11.x and 12.x.  
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Supported Releases 
Studio 2014 is the active Studio release. SDL continues to support Studio 2011 as the mature 

release. SDL moved Studio 2009 and SDL Trados 2007 Suite to a retired state.  

 

SDL does not provide technical assistance and does not issue service packs or hotfixes for 

retired releases. For Studio 2014, SDL will release service packs as and when required.  

  

The following filters benefit from limited support (no new feature development): 

 Word binary *.doc 

 PowerPoint *.ppt 

 

SDL will reassess this in the next major release of Studio to offer a potential alternative. 
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Localization 
The user interface and online Help for Studio 2014 is available in the following languages:  

 German 

 French 

 Spanish 

 Japanese 

 Simplified Chinese  
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Resolved Issues 
Studio 2014 SP2 contains all previous cumulative updates for Studio 2011 and 2014. Future 

hotfixes and cumulative updates will be described in KB article 5375 on the Knowledge Base 

at kb.sdl.com.  

 

The table below lists these cumulative updates, as well as other key fixes and enhancements: 

 Fixes in the Studio 2014 SP2 release 

Studio now recognizes correctly segment repetitions found in Chinese, Japanese and 

Korean documents.  

The Repetition counter in the Reports view and the Repetition filter in the Editor view 

now generate correct results for projects created in Studio 2014 SP2. 

For projects created in previous Studio versions, the Repetition filter may still detect similar 

segments as being identical. Recreate these projects manually in Studio SP2.  

Studio no longer damages the view parts when you add or remove certain third-party 

plugins. This means that you no longer have to use the View > Reset Windows Layout 

option to work around this problem. 

The Update from External Review batch task now always correctly lists the files for 

projects created from WorldServer packages. 

The option Look up MT segments even if TM match found now works correctly when 

you use multiple MT providers. This means, in particular, that Studio shows different 

results from different providers so that you can pick the most suitable one for the current 

document context. 

The event flow in the integration API was enhanced to fire events better. Use the new 

CurrentProjectChanging2 event to benefit from the changes. The previous event 

CurrentProjectChanging is still available for backward compatibility, but it is deprecated. 

Fixed support issues with certain language pairs (such as Chinese and Norwegian 

language flavors) in the new SDL Language Cloud plugin. 

Target segments are now correctly updated from external review even when a deleted 

tracked change overlaps a comment. 

Fixed issue that was causing the error: "Culture is not supported. Parameter name: name 

x-es-XL is an invalid culture identifier".  

This means that you can now use Spanish (Latin America) when creating a server-based 

TM from Studio. 

Studio no longer ignores certain project template settings when you use the Translate 

Single Document command. 

Fixed issue that was causing the error "MultiTerm API fuzzy search error - Incorrect syntax 

near the keyword 'and'". 

 

 

http://kb.sdl.com/
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 Fixes in the Studio 2014 SP2 release 

When using the Find and Replace command with certain RegEx expressions, Studio no 

longer throws the error message 'The replace regular expression has an error and cannot 

be used. Reference to undefined group number 1'. 

Studio now displays correctly the names of the Translation Providers in the analysis 

reports. 

In the Display filters, the Excluding number only filter now works correctly even for 

numbers separated by a non-breaking space. 

In the Display filter history, Autocomplete no longer switches the case. 

Opening files with many messages or comments no longer freezes Studio. 

The Process element definitions option now works as expected. Studio extracts for 

translation the attribute values when using EDD structures in FrameMaker MIF files. 

HTML - After saving files as target, the closing span tag no longer misses. 

TMX - Hyphens imported from TMX are now inserted correctly in the target segment. 

TM - Commas inside field values no longer split the strings into smaller strings. 

XLSX: Word art imported into Studio for translation is now exported back correctly into the 

target file. 

Server-based translation memory: Concordance searches on GS 2011 (1.1) with Oracle 

database backend now return the same results as on Microsoft SQL Server. 

When using Auto-propagation with 100%, Studio no longer transforms tags with locked 

content into strings. 

The Concordance search no longer reports results incorrectly when similar words are in 

the same sentence. 

Studio now finds short segments even if the word does not have exactly the same form in 

translation memory. 

Studio no longer incorrectly applies the alignment penalty after you modify a translation 

unit. 

When importing a *.tmx file containing duplicate TUs, Studio now merges correctly the 

field values. 

You can now use the option Define settings based on INI files for the XML filter on 

Japanese operating system flavors. 

Studio no longer trims source documents unexpectedly when you use SDL Language 

Cloud with dictionaries. 
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 Fixes included with the Studio 2014 SP1 release 

Studio no longer treats the word “in” as a recognized token. This enables Studio to 

generate correct TM match results for segments that include the word “in”, when “in” is not 

an abbreviation for inch measurement. 

Studio now populates all project translation memories correctly, including projects with 

multiple files. 

Norwegian (Bokmal) as a termbase language it is now automatically mapped correctly in 

Studio. 

Studio no longer uses two MultiTerm Desktop access licenses when connecting to a 

server-based termbase. Additionally, Studio releases the server license when connecting 

to GroupShare to publish projects and then closes the session without editing the project. 

Studio now auto-propagates tracked changes to repeated segments. 

Enhanced Japanese and Chinese version of the ribbon. 

Find and Replace is more robust and flexible when using regular expressions. 

The tag check can now ignore locked segments in a *.ttx file when you set Locked 

segments as exception in the File Type settings. 

Studio now synchronizes correctly all project settings when using GroupShare. 

The Ctrl  + Shift  + AltGr  + L  key combination now inserts the correct character 

when you select Polish (programmer) as a keyboard layout. 

Fixes for several issues across all file types with specific focus on HTML, XML, IDML, 

XLIFF and MIF. For the DOCX file type, Studio introduced a new option to use 

strikethrough formatting via QuickInsert buttons. 

Studio no longer shows an error when you edit translation units from the concordance 

search and you save your changes. 

Fix for straight apostrophes identified as regular characters instead of word separators. 

Studio no longer differentiates between straight (') and curly (’) apostrophes and can 

generate correct word count and TM match results regardless of the type of apostrophes 

used in your document. 

The Document.SetActiveSegmentPair method in the new integration API now also 

supports multiple documents that opened using the QuickMerge functionality. 
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Fixes included with the Studio 2014 release 

Batch tasks such as document analysis or pre-translation are now immediately available 

for documents that you just opened in Studio. When you open a new document for 

translation, Studio automatically saves these documents so that you can immediately run 

batch tasks on them. 

Filenames with Unicode characters are now encoded and expanded correctly between 

Studio and WorldServer. When you open a WorldServer package with filenames that 

contain non-ASCII characters, Studio displays correctly the name of these files. 

Studio can now open WorldServer packages with project or filenames longer than 50 

characters by truncating names that exceed this limit. Even with this change, due to an 

OS restriction, Studio cannot open WorldServer packages if the temporary folder path or 

the project names exceed 260 characters. 

Studio no longer shows a generic error in GDI+ when text fields exceed 1680 values. 

Studio no longer overwrites the settings XML file of MultiTerm Desktop and vice versa. 

Auto-Propagate no longer incorrectly adds tracked changes to unchanged segments. 

Terminology lookup in Studio can now recognize terms that appear four or more times. 

Use the new Terminology Repetition Threshold setting in the project termbase 

settings to control this behavior. 

Fixed several Terminology Verifier issues. 

Windows Remote Assistance no longer opens the Create Project Package dialog box 

when switching windows. 

Pattern search for content in text fields and using the Contains criterion now works as 

expected, and you can now search for substrings in text field contents. 

Fixed issues related to concordance search accuracy and fuzzy match and enhanced the 

translation memory matching for short segments. 
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Known Issues 
The table below lists the limitations associated with the 2014 SP2 release.  These are the issues 

that SDL considers important to resolve, but not serious enough to delay the 2014 SP2 release. 

The Studio development team will prioritize these issues in a future of Studio release. 

 

Known issues 

The Preview function in the Editor view does not currently work when you select segment 

text that meets your definition settings for embedded content inside an XML document. 

Studio can now correctly auto-propagate segments with tracked changes. 

However, auto-propagation might still fail when you confirm segments where the only 

change is an accepted tracked addition or a rejected tracked deletion. 

Increasing the font size on your computer may truncate the text inside some dialog boxes. 

Adding new files to a single-file project corrupts the project and Studio may be unable to 

open the project at a later stage. If you want to add additional files after creating a project, 

create a Standard Studio project instead.  

When you try to run the Freelance or Starter version of Studio on a domain-based 

network, Studio informs you that you cannot run these versions on such a network. This is 

by design and does not occur on workgroup-based networks or stand-alone computers. 

When using a network license in combination with Remote Desktop Connection, you 

cannot run more than one instance of Studio on the remote workstation. This is intended 

behavior as the licenses are counted. 

Saving document as target may fail for *.docx files when adding segment-level comments 

on segments that contain tags. Test saving Target As after adding the comment to see if 

this happens, then consider changing the comment in such a way that it is a segment 

range comment rather than a segment-level comment. 

En or Em dash characters may change to hyphen characters when you translate numbers 

with dashes during auto-propagation. 

Studio 2014 includes some changes related to recognized tokens (also referred to as 

placeables), for instance in the area of acronyms. To ensure optimum matching and avoid 

creating duplicate translation units when you edit existing 100% matches, SDL 

recommends that you re-index all your TMs to recalculate all recognized tokens. 

 

To re-index translation memories: 

 Select Translation Memories view and open your translation memory. 

 Click Home tab and select Settings under the Tasks group. 

 Under Performance and Tuning, select Re-index Translation Memory. 

 Wait for the process to finish as this may take a while. 

If for any reason you are still seeing matching issues and/or unwanted translation unit 

duplicates, consider exporting/importing the translation units into a new TM. 
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Known issues 

Studio throws an error if you double-click on a translation unit in the Translation Results 

window. This only happens when you click on whitespace in the window and not when you 

double-click on text. 

Alignment: Import fails if the TM has source or target file fields defined with the Allow 

Multiple Values property. In this case, Studio shows the error "No alignment pairs 

matched your TM import options". 

The Auto-propagate feature does not work for segments that contain variables. As a 

workaround, set the match value to 99% in File > Options > Editor > Auto-Propagation 

even if the match is 100% in the TM. 
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Further Information 

Contacting technical support 

For information on how to get technical support, see www.sdl.com/en/language-

technology/support 

 

Help 

Studio Help 

The online Help for Studio 2014 SP2 is available from the Help tab >       Help Topics.  

You can also access the online Help from: 

producthelp.sdl.com/SDL_Trados_Studio_2014/client_en/SDL_Trados_Studio_Help.htm 

 

Here you can find: 

 Help topics describing in detail how to work with Studio and GroupShare projects 

 Videos  

 Quick Start Guides  

 Studio Migration Guide 

 Studio Installation Guide 

 

GroupShare Help 

If you are working with GroupShare projects, you may also find the GroupShare online Help 

useful: producthelp.sdl.com/SDL_Studio_GroupShare_2014/EN/index.htm 

Here you can find: 

 Help topics describing how to work with GroupShare  

 Videos 

 Installation Guide 
 

MultiTerm Help 

For more information about working with termbases, see the MultiTerm online Help available at 

http://producthelp.sdl.com/SDL_Multiterm_2014/client_en/SDL_Multiterm.htm 

 

http://www.sdl.com/en/language-technology/support/
http://www.sdl.com/en/language-technology/support/
http://producthelp.sdl.com/SDL_Trados_Studio_2014/client_en/SDL_Trados_Studio_Help.htm
http://producthelp.sdl.com/SDL_Studio_GroupShare_2014/EN/index.htm
http://producthelp.sdl.com/SDL_Multiterm_2014/client_en/SDL_Multiterm.htm
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About SDL 
 
SDL (LSE: SDL) allows companies to optimize their customers’ experience across 

the entire buyer journey. Through its web content management, analytics, social 

intelligence, campaign management and translation services, SDL helps 

organizations leverage data-driven insights to understand what their customers want, 

orchestrate relevant content and communications, and deliver engaging and 

contextual experiences across languages, cultures, channels and devices. 

 

SDL has over 1,500 enterprise customers, over 400 partners and a global 

infrastructure of 70 offices in 38 countries. We also work with 72 of the top 100 global 

brands. 
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